How to use chrome extension in cef

I want to use the Google browser(Chrome) extension in cef,I ran the official demo(cefclient),and Right-click the devtools page,Click Settings in the upper right corner,Extensions are grey,How to set it up?enter image description here

How to reload web page inside the web browser control?

I have developed chrome embedded user control for calling web page in windows app. Now I need to refresh/reload the web page when user click button second time.

I have tried the code below, but it doesn’t reload the page.

panel.Visible = true;
var settings = new CefSettings
{
    IgnoreCertificateErrors = true,
    CachePath = "",
    LogFile = ""
};
settings.CefCommandLineArgs.Add("enable-media-stream", "1");
_chromeBrowser.Refresh();
_chromeBrowser = new ChromiumWebBrowser(_puzzleUrl);

panel.Size = new Size(2000, 1650);
panel.Location = new Point(-450, 364);
panel.Controls.Add(_chromeBrowser);

I’m using ChromiumWebBrowser for loading the web page in the panel

C# Desktop Application with CEF browser embedded NOT RUNNING on Client’s PC, but runs on development PC’s

I have developed a C# Desktop Application application on VS2013 that has CEF(Chrome Embedded Framework) in it. The Application is developed on .NetFramework 4.5.2 with Target Platform set as x64 (It has to be x64 otherwise CEF doesnt work)

The App runs on the developer PC but when i install it (using a setup) on Clients PC and simply run it by clicking the installed .exe , the mouse pointer loads for a few seconds and then nothing happens. It doesn’t appear in task Manager either. I have tested it by installing another C# Desktop app developed in the same environment and configuration but without CEF , and it is working Fine in all the client’s PC’s.. Is there any problem with the CEF?

Following are the Specs of Developers PC and the Clients PC.

Developers PC : [Application Running]
Windows 10
OS = x64 bit
Visual Studio 2013 with .NETFramework 4.5.2
Visual C++ 2012 Redistributable Package
CEF .dll files included and placed in Debug Folder

Another PC 2 : [Application Running]
Windows 7
OS = x64 bit
Visual Studio 2013 with .NETFramework 4.5.2
Visual C++ 2012 Redistributable Package
CEF .dll files included and placed in Debug Folder

Clients PC 1 [Application NOT Running]
Windows 8.1
OS = x64 bit
Visual C++ 2012 Redistributable Package
CEF .dll files included and placed in Debug Folder

Clients PC 2 [Application NOT Running]
Windows 8.1
OS = x64 bit
Visual C++ 2012 Redistributable Package
CEF .dll files included and placed in Debug Folder

Any help would be highly appreciated. Thanks a lot.